CVE-2017-1000217
Publiée le 2017-11-17 · Dernière modification le 2026-06-17
Les systèmes de gestion vidéo Opencast version 2.3.2 et antérieures sont sensibles à l'injection de scripts via des fichiers multimédias ou des métadonnées téléchargés. Un attaquant peut exécuter du code arbitraire sur votre serveur s'il parvient à inciter un administrateur ou un utilisateur à visionner un contenu multimédia spécialement conçu à cet effet. Cette attaque est lancée via le réseau sans nécessiter d'authentification, bien qu'elle dépende de l'interaction d'un utilisateur avec le contenu malveillant.
DÉTAIL DU VECTEUR CVSS
RÉFÉRENCES
Description officielle du NVD (en anglais)
Opencast 2.3.2 and older versions are vulnerable to script injections through media and metadata in the player and media module resulting in arbitrary code execution, fixed in 2.3.3 and 3.0.