FICHE CVE

CVE-2022-0758

Publiée le 2022-03-17 · Dernière modification le 2026-06-17

Rapid7 Nexpose versions 6.6.129 and earlier suffer from a reflected cross site scripting vulnerability, within the shared scan configuration component of the tool. With this vulnerability an attacker could pass literal values as the test credentials, providing the opportunity for a potential XSS attack. This issue is fixed in Rapid7 Nexpose version 6.6.130.

CVSS 3.13.3 FAIBLE
Publiée2022-03-17
Dernière modification2026-06-17

DÉTAIL DU VECTEUR CVSS

Vecteur d'attaqueLocal
Complexité d'attaqueFaible
Privilèges requisFaibles
Interaction utilisateurAucune
PortéeInchangée
Impact sur la confidentialitéFaible
Impact sur l'intégritéAucun
Impact sur la disponibilitéAucun

RÉFÉRENCES