FICHE CVE

CVE-2024-41169

Publiée le 2025-07-12 · Dernière modification le 2026-06-17

🇫🇷 EN BREF

Les versions 0.10.1 à 0.12.0 d'Apache Zeppelin sont affectées par une faille dans le protocole du serveur raft. Un attaquant non authentifié disposant d'un accès réseau peut exploiter cette vulnérabilité pour lire des ressources sensibles du serveur, notamment des fichiers et des répertoires. Cette attaque est facile à exécuter car elle ne nécessite aucun identifiant préalable ni interaction de l'utilisateur.

CVSS 3.17.5 ÉLEVÉE
Type de faiblesse
Publiée2025-07-12
Dernière modification2026-06-17

DÉTAIL DU VECTEUR CVSS

Vecteur d'attaqueRéseau
Complexité d'attaqueFaible
Privilèges requisAucun
Interaction utilisateurAucune
PortéeInchangée
Impact sur la confidentialitéÉlevé
Impact sur l'intégritéAucun
Impact sur la disponibilitéAucun

RÉFÉRENCES

Description officielle du NVD (en anglais)

The attacker can use the raft server protocol in an unauthenticated way. The attacker can see the server's resources, including directories and files. This issue affects Apache Zeppelin: from 0.10.1 up to 0.12.0. Users are recommended to upgrade to version 0.12.0, which fixes the issue by removing the Cluster Interpreter.