CVE-2024-43441
Publiée le 2024-12-24 · Dernière modification le 2026-06-17
Les versions 1.0.0 à 1.4.x d'Apache HugeGraph-Server sont affectées par une faille qui permet aux attaquants de contourner totalement l'authentification. Un attaquant distant peut exploiter cette vulnérabilité via le réseau, sans aucun identifiant ni interaction de l'utilisateur, pour prendre le contrôle total du système, y compris la capacité de lire, modifier ou supprimer des données. Comme elle ne nécessite aucun privilège particulier ni configuration complexe, il s'agit d'une vulnérabilité à haut risque.
DÉTAIL DU VECTEUR CVSS
RÉFÉRENCES
Description officielle du NVD (en anglais)
Authentication Bypass by Assumed-Immutable Data vulnerability in Apache HugeGraph-Server. This issue affects Apache HugeGraph-Server: from 1.0.0 before 1.5.0. Users are recommended to upgrade to version 1.5.0, which fixes the issue.