FICHE CVE
CVE-2025-27371
Publiée le 2025-03-03 · Dernière modification le 2026-06-17
In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 9101 (JAR), and RFC 9126 (PAR).
DÉTAIL DU VECTEUR CVSS
Vecteur d'attaqueRéseau
Complexité d'attaqueÉlevée
Privilèges requisAucun
Interaction utilisateurRequise
PortéeModifiée
Impact sur la confidentialitéFaible
Impact sur l'intégritéÉlevé
Impact sur la disponibilitéAucun