CVE-2025-47940
Publiée le 2025-05-20 · Dernière modification le 2026-06-17
Les systèmes de gestion de contenu TYPO3 sont affectés par une faille d'escalade de privilèges. Un attaquant disposant d'un compte administrateur existant peut s'octroyer les privilèges complets de mainteneur du système, lui donnant ainsi un contrôle total sur l'installation. Cette opération est facile à exécuter via le réseau, à condition que l'attaquant possède déjà des identifiants de haut niveau.
DÉTAIL DU VECTEUR CVSS
RÉFÉRENCES
Description officielle du NVD (en anglais)
TYPO3 is an open source, PHP based web content management system. Starting in version 10.0.0 and prior to versions 10.4.50 ELTS, 11.5.44 ELTS, 12.4.31 LTS, and 13.4.12 LTS, administrator-level backend users without system maintainer privileges can escalate their privileges and gain system maintainer access. Exploiting this vulnerability requires a valid administrator account. Users should update to TYPO3 version 10.4.50 ELTS, 11.5.44 ELTS, 12.4.31 LTS, or 13.4.12 LTS to fix the problem.