FICHE CVE

CVE-2025-48208

Publiée le 2025-09-09 · Dernière modification le 2026-06-17

🇫🇷 EN BREF

Les versions d'Apache HertzBeat jusqu'à la 1.7.2 sont vulnérables aux injections LDAP. Un attaquant disposant d'un compte authentifié avec des privilèges limités peut envoyer des commandes spécialement conçues via le réseau pour exécuter des scripts arbitraires sur le système. Comme cette faille nécessite une authentification mais aucune interaction de l'utilisateur, le risque est principalement limité aux personnes malveillantes internes ou aux attaquants ayant déjà compromis un compte utilisateur.

CVSS 3.18.8 ÉLEVÉE
Type de faiblesse
Publiée2025-09-09
Dernière modification2026-06-17

DÉTAIL DU VECTEUR CVSS

Vecteur d'attaqueRéseau
Complexité d'attaqueFaible
Privilèges requisFaibles
Interaction utilisateurAucune
PortéeInchangée
Impact sur la confidentialitéÉlevé
Impact sur l'intégritéÉlevé
Impact sur la disponibilitéÉlevé

RÉFÉRENCES

Description officielle du NVD (en anglais)

Improper Neutralization of Special Elements used in an LDAP Query ('LDAP Injection') vulnerability in Apache HertzBeat . The attacker needs to have an authenticated account with access, and the attack can only be triggered by crafting custom commands. A successful attack would result in arbitrary script execution. This issue affects Apache HertzBeat: through 1.7.2. Users are recommended to upgrade to version [1.7.3], which fixes the issue.