CVE-2025-64775
Publiée le 2025-12-01 · Dernière modification le 2026-10-18
Les serveurs Apache Struts (versions 2.0.0–6.7.0 et 7.0.0–7.0.3) sont vulnérables à une attaque par déni de service causée par une fuite de fichiers lors du traitement des requêtes multipart. Un attaquant non authentifié disposant d'un accès réseau peut provoquer le plantage du système en épuisant l'espace disque disponible. Cette faille est facile à exploiter car elle ne nécessite aucune interaction de l'utilisateur ni de privilèges particuliers.
DÉTAIL DU VECTEUR CVSS
RÉFÉRENCES
Description officielle du NVD (en anglais)
Denial of Service vulnerability in Apache Struts, file leak in multipart request processing causes disk exhaustion. This issue affects Apache Struts: from 2.0.0 through 6.7.0, from 7.0.0 through 7.0.3. Users are recommended to upgrade to version 6.8.0 or 7.1.1, which fixes the issue.