CVE-2025-66675
Publiée le 2025-12-10 · Dernière modification le 2026-10-14
Les serveurs Apache Struts (versions 2.0.0–6.7.4 et 7.0.0–7.0.3) sont vulnérables à une attaque par déni de service causée par une mauvaise gestion des requêtes multipart. Un attaquant distant non authentifié peut saturer l'espace disque du serveur pour provoquer le plantage du système et potentiellement divulguer certaines informations sur les fichiers. Cette attaque est facile à exécuter car elle ne nécessite aucun privilège spécial ni interaction de l'utilisateur, au-delà d'un accès réseau à l'application.
DÉTAIL DU VECTEUR CVSS
RÉFÉRENCES
Description officielle du NVD (en anglais)
Denial of Service vulnerability in Apache Struts, file leak in multipart request processing causes disk exhaustion. This issue affects Apache Struts: from 2.0.0 through 6.7.4, from 7.0.0 through 7.0.3. Users are recommended to upgrade to version 6.8.0 or 7.1.1, which fixes the issue. It's related to https://cve.org/CVERecord?id=CVE-2025-64775 - this CVE addresses missing affected version 6.7.4