FICHE CVE

CVE-2026-19929

Publiée le 2026-08-16 · Dernière modification le 2026-08-20

🇫🇷 EN BREF

Les versions d'OpenBoxes allant jusqu'à la 0.9.6 sont affectées par une faille d'injection de modèle dans le contrôleur de documents. Un utilisateur authentifié disposant d'un accès réseau peut exploiter cette vulnérabilité pour manipuler des éléments de modèle, bien que l'impact réel sur la confidentialité et l'intégrité du système soit limité. Étant donné que l'exploit est disponible publiquement et ne nécessite aucune interaction de l'utilisateur, il est recommandé de mettre à jour vers la version 0.9.8 ou 0.9.8-hotfix1.

CVSS 4.02.1 FAIBLE
Type de faiblesse
Publiée2026-08-16
Dernière modification2026-08-20

DÉTAIL DU VECTEUR CVSS

Vecteur d'attaqueRéseau
Complexité d'attaqueFaible
Prérequis d'attaqueAucun
Privilèges requisFaibles
Interaction utilisateurAucune
Confidentialité (système vulnérable)Faible
Intégrité (système vulnérable)Faible
Disponibilité (système vulnérable)Faible
Confidentialité (système subséquent)Aucune
Intégrité (système subséquent)Aucune
Disponibilité (système subséquent)Aucune
Maturité de l'exploitPreuve de concept

RÉFÉRENCES

Description officielle du NVD (en anglais)

A vulnerability was identified in OpenBoxes up to 0.9.6. This impacts the function buildZebraTemplate of the file grails-app/controllers/org/pih/warehouse/core/DocumentController.groovy of the component Template Processing. The manipulation leads to improper neutralization of special elements used in a template engine. It is possible to initiate the attack remotely. The exploit is publicly available and might be used. Upgrading to version 0.9.8-hotfix1 and 0.9.8 will fix this issue. The identifier of the patch is deeac6a4a7aba86ce99c4bda37142e41d209293e. It is recommended to upgrade the affected component.