FICHE CVE

CVE-2026-32107

Publiée le 2026-04-17 · Dernière modification le 2026-10-26

🇫🇷 EN BREF

Les systèmes Linux utilisant le serveur xrdp (version 0.10.5 et versions antérieures) sont concernés. Un attaquant disposant déjà d'un compte utilisateur avec des privilèges limités sur la machine peut exploiter une faille dans le processus de réduction des privilèges pour obtenir un accès root complet. Il s'agit d'une attaque locale qui nécessite une authentification mais aucune interaction de la part d'un tiers, bien qu'elle nécessite généralement un exploit secondaire pour aboutir pleinement.

CVSS 3.18.8 ÉLEVÉE
Type de faiblesse
Publiée2026-04-17
Dernière modification2026-10-26

DÉTAIL DU VECTEUR CVSS

Vecteur d'attaqueLocal
Complexité d'attaqueFaible
Privilèges requisFaibles
Interaction utilisateurAucune
PortéeModifiée
Impact sur la confidentialitéÉlevé
Impact sur l'intégritéÉlevé
Impact sur la disponibilitéÉlevé

RÉFÉRENCES

Description officielle du NVD (en anglais)

xrdp is an open source RDP server. In versions through 0.10.5, the session execution component did not properly handle an error during the privilege drop process. This improper privilege management could allow an authenticated local attacker to escalate privileges to root and execute arbitrary code on the system. An additional exploit would be needed to facilitate this. This issue has been fixed in version 0.10.6.