FICHE CVE

CVE-2026-41175

Publiée le 2026-04-22 · Dernière modification le 2026-10-26

🇫🇷 EN BREF

Les installations de Statamic CMS antérieures aux versions 5.73.20 et 6.13.0 sont vulnérables à une faille permettant l'utilisation de paramètres de requête manipulés pour supprimer définitivement du contenu, des ressources et des comptes utilisateurs. Des attaquants peuvent exploiter cette vulnérabilité via le réseau sans interaction de l'utilisateur, à condition de disposer d'un compte à faibles privilèges avec des permissions de « consultation » basiques dans le panneau de contrôle. Si vous avez explicitement activé les API REST ou GraphQL sans authentification, un attaquant non authentifié pourrait effectuer ces suppressions à distance.

CVSS 3.18.1 ÉLEVÉE
Type de faiblesse
Publiée2026-04-22
Dernière modification2026-10-26

DÉTAIL DU VECTEUR CVSS

Vecteur d'attaqueRéseau
Complexité d'attaqueFaible
Privilèges requisFaibles
Interaction utilisateurAucune
PortéeInchangée
Impact sur la confidentialitéAucun
Impact sur l'intégritéÉlevé
Impact sur la disponibilitéÉlevé

RÉFÉRENCES

Description officielle du NVD (en anglais)

Statamic is a Laravel and Git powered content management system (CMS). Prior to versions 5.73.20 and 6.13.0, manipulating query parameters on Control Panel and REST API endpoints, or arguments in GraphQL queries, could result in the loss of content, assets, and user accounts. The Control Panel requires authentication with minimal permissions in order to exploit. e.g. "view entries" permission to delete entries, or "view users" permission to delete users, etc. The REST and GraphQL API exploits do not require any permissions, however neither are enabled by default. In order to be exploited, they would need to be explicitly enabled with no authentication configured, and the specific resources enabled too. Sites that enable the REST or GraphQL API without authentication should treat patching as critical priority. This has been fixed in 5.73.20 and 6.13.0.