FICHE CVE

CVE-2026-42567

Publiée le 2026-06-09 · Dernière modification le 2026-07-23

🇫🇷 EN BREF

Les applications web conçues avec les versions 5.51.5 à 5.55.6 de Svelte sont vulnérables à une attaque par déni de service via une expression régulière lente. Un attaquant disposant de privilèges élevés peut déclencher cela en fournissant une balise spécifiquement conçue à un composant `<svelte:element>`, ce qui entraîne une consommation excessive des ressources CPU du serveur et peut potentiellement le bloquer. Comme cela nécessite un accès administratif ainsi qu'une chaîne de caractères complexe pour être activé, la probabilité d'une exploitation réussie est faible.

CVSS 4.05.9 MOYENNE
Publiée2026-06-09
Dernière modification2026-07-23

DÉTAIL DU VECTEUR CVSS

Vecteur d'attaqueRéseau
Complexité d'attaqueÉlevée
Prérequis d'attaquePrésent
Privilèges requisÉlevés
Interaction utilisateurAucune
Confidentialité (système vulnérable)Aucune
Intégrité (système vulnérable)Aucune
Disponibilité (système vulnérable)Élevée
Confidentialité (système subséquent)Aucune
Intégrité (système subséquent)Aucune
Disponibilité (système subséquent)Aucune

RÉFÉRENCES

Description officielle du NVD (en anglais)

Svelte is a performance oriented web framework. From version 5.51.5 to before version 5.55.7, an internal regex in the Svelte runtime can take exponential time to test in <svelte:element this={tag}></svelte:element>. This issue has been patched in version 5.55.7.