FICHE CVE

CVE-2026-59265

Publiée le 2026-10-02 · Dernière modification le 2026-10-08

🇫🇷 EN BREF

Les versions 4.1.16 et antérieures d'Apache OpenOffice sont affectées via leur intégration Java. Un attaquant peut exécuter du code arbitraire sur votre machine en vous incitant à ouvrir un document spécialement conçu à cet effet. Cela ne nécessite aucune authentification préalable ni privilèges particuliers, mais repose sur l'ouverture manuelle du fichier malveillant par l'utilisateur.

CVSS 3.18.8 ÉLEVÉE
Publiée2026-10-02
Dernière modification2026-10-08

DÉTAIL DU VECTEUR CVSS

Vecteur d'attaqueRéseau
Complexité d'attaqueFaible
Privilèges requisAucun
Interaction utilisateurRequise
PortéeInchangée
Impact sur la confidentialitéÉlevé
Impact sur l'intégritéÉlevé
Impact sur la disponibilitéÉlevé

RÉFÉRENCES

Description officielle du NVD (en anglais)

A code execution issue in the Java integration in Apache OpenOffice v4.1.16 and earlier allows a crafted untrusted document to trigger executing arbitrary (even remote) code when opened by the user. This issue is expected to be fixed in version 4.1.17, which is in the release candidate phase. Until then, users can mitigate this issue by disabling Java runtime integration in the Preferences dialog. This prevents the attack. If this is not possible, or as an extra precaution, you can avoid opening open untrusted files entirely. Once 4.1.17 is released, upgrade to that version to fix the issue.