FICHE CVE

CVE-2026-75020

Publiée le 2026-08-27 · Dernière modification le 2026-08-31

🇫🇷 EN BREF

Les versions 2.11.0 à 3.17.0 d'Apache APISIX sont vulnérables aux injections LDAP. Un attaquant disposant d'identifiants valides pour un compte à faibles privilèges peut contourner les périmètres de répertoire configurés pour s'authentifier en tant qu'utilisateur différent et plus privilégié. Cette action peut être exécutée à distance via le réseau avec une faible complexité, à condition que l'attaquant possède un ensemble d'identifiants d'accès légitimes.

CVSS 4.07.0 ÉLEVÉE
Type de faiblesse
Publiée2026-08-27
Dernière modification2026-08-31

DÉTAIL DU VECTEUR CVSS

Vecteur d'attaqueRéseau
Complexité d'attaqueFaible
Prérequis d'attaquePrésent
Privilèges requisAucun
Interaction utilisateurAucune
Confidentialité (système vulnérable)Aucune
Intégrité (système vulnérable)Aucune
Disponibilité (système vulnérable)Aucune
Confidentialité (système subséquent)Élevée
Intégrité (système subséquent)Élevée
Disponibilité (système subséquent)Aucune

RÉFÉRENCES

Description officielle du NVD (en anglais)

Improper Neutralization of Special Elements used in an LDAP Query ('LDAP Injection') vulnerability in Apache APISIX. A caller who holds valid credentials for one entry in the LDAP directory can authenticate through APISIX as a consumer mapped to a different entry, one the plugin's configured scope was meant to keep out of reach. This issue affects Apache APISIX: from 2.11.0 through 3.17.0. Users are recommended to upgrade to version 3.18.0, which fixes the issue.