Aller au contenu
📚
xj1.fr/
rfc
Accueil
Parcourir
Auteurs
Recherche
Données
▾
← Accueil xj1.fr
🔐
Sécurité & Internet
🕵️
whoami
Votre IP et ce qu'elle expose, la recherche de n'importe quelle IP, domaine o…
📡
cybersec
Fil d'actualité cybersécurité agrégé (Krebs, Bleeping Computer, The Hacker Ne…
🛡
cve
Miroir consultable de la base CVE (NVD), croisée avec le catalogue CISA KEV d…
📚
rfc
Miroir des RFC de l'IETF avec résumés générés par IA, recherche plein texte e…
🏠
Votre commune
🏠
immo
Agrégateur des prix immobiliers (DVF), avec cartes choroplèthes par commune e…
🎓
education
Annuaire des écoles, collèges et lycées : résultats, valeur ajoutée, IPS et s…
🩺
sante
L'accès aux soins dans chaque commune : médecins généralistes, infirmiers, ki…
🏘️
commune
Le portrait de chaque commune de France : population, revenus, emploi, logeme…
☀️
Vie quotidienne & découverte
⚠️
rappels
Agrégateur des rappels de produits français (RappelConso), avec résumé du ris…
⛽
carburants
Comparateur de prix des carburants en France, par station, ville ou départeme…
🔭
astro
Traduction française quotidienne de la photo d'astronomie du jour de la NASA …
📹
webcams
Annuaire de webcams en direct du monde entier : villes, plages, montagnes, an…
xj1.fr/rfc
/
Auteurs
/
E. Nordmark
AUTEUR
E. Nordmark
25 RFC
RFC 1933
Transition Mechanisms for IPv6 Hosts and Routers
PROPOSED STANDARD
RFC 1970
Neighbor Discovery for IP Version 6 (IPv6)
PROPOSED STANDARD
RFC 2461
Neighbor Discovery for IP Version 6 (IPv6)
DRAFT STANDARD
RFC 2765
Stateless IP/ICMP Translation Algorithm (SIIT)
PROPOSED STANDARD
RFC 2893
Transition Mechanisms for IPv6 Hosts and Routers
PROPOSED STANDARD
RFC 3338
Dual Stack Hosts Using "Bump-in-the-API" (BIA)
EXPERIMENTAL
RFC 3542
Advanced Sockets Application Program Interface (API) for IPv6
INFORMATIONAL
RFC 3587
IPv6 Global Unicast Address Format
INFORMATIONAL
RFC 3756
IPv6 Neighbor Discovery (ND) Trust Models and Threats
INFORMATIONAL
RFC 4007
IPv6 Scoped Address Architecture
PROPOSED STANDARD
RFC 4213
Basic Transition Mechanisms for IPv6 Hosts and Routers
PROPOSED STANDARD
RFC 4218
Threats Relating to IPv6 Multihoming Solutions
INFORMATIONAL
RFC 4225
Mobile IP Version 6 Route Optimization Security Design Background
INFORMATIONAL
RFC 4584
Extension to Sockets API for Mobile IPv6
INFORMATIONAL
RFC 4861
Neighbor Discovery for IP version 6 (IPv6)
DRAFT STANDARD
RFC 5014
IPv6 Socket API for Source Address Selection
INFORMATIONAL
RFC 5533
Shim6: Level 3 Multihoming Shim Protocol for IPv6
PROPOSED STANDARD
RFC 5942
IPv6 Subnet Model: The Relationship between Links and Subnet Prefixes
PROPOSED STANDARD
RFC 6620
FCFS SAVI: First-Come, First-Served Source Address Validation Improvement for Locally Assigned IPv6 Addresses
PROPOSED STANDARD
RFC 6775
Neighbor Discovery Optimization for IPv6 over Low-Power Wireless Personal Area Networks (6LoWPANs)
PROPOSED STANDARD
RFC 6788
The Line-Identification Option
PROPOSED STANDARD
RFC 7048
Neighbor Unreachability Detection Is Too Impatient
PROPOSED STANDARD
RFC 7754
Technical Considerations for Internet Service Blocking and Filtering
INFORMATIONAL
RFC 8319
Support for Adjustable Maximum Router Lifetimes per Link
PROPOSED STANDARD
RFC 8505
Registration Extensions for IPv6 over Low-Power Wireless Personal Area Network (6LoWPAN) Neighbor Discovery
PROPOSED STANDARD