TYPE DE FAIBLESSE
CWE-95
22 CVE, des plus récentes aux plus anciennes. Définition MITRE de CWE-95 (en anglais) →
CVE-2026-111237Ultralytics FastSAM, un outil utilisé pour la segmentation rapide d'images, est affecté jusqu'au commit b4ed20c. La faille se situe dans la fonction de chargement du modèle du comp…
4.8 MOYENNE
CVE-2026-78550Les administrateurs utilisant la console de gestion d'Okta Access Gateway peuvent exécuter du code arbitraire sur le système via une session SSH. Cela nécessite qu'un attaquant pos…
6.6 MOYENNE
CVE-2026-47167Les installations de Vim avec le support Ruby sont affectées si vous utilisez le plugin de type de fichier Cucumber. Un attaquant peut exécuter des commandes shell arbitraires sur …
5.1 MOYENNE
CVE-2026-39423Les versions 2.7.1 et antérieures de MaxKB sont vulnérables à une attaque XSS stockée via l'interface de chat IA. Un utilisateur authentifié peut injecter du JavaScript malveillant…
6.9 MOYENNE
CVE-2026-5971Les versions de MetaGPT jusqu'à la 0.8.1 sont affectées par une faille dans le gestionnaire XML qui permet à un attaquant d'exécuter du code arbitraire. Comme l'attaque peut être l…
5.5 MOYENNE
CVE-2026-4837Les systèmes Linux utilisant l'agent Rapid7 Insight sont affectés par une faille dans la manière dont l'agent traite les réponses provenant de la plateforme Rapid7. Un attaquant ay…
6.6 MOYENNE
CVE-2026-4965Letta AI (version 0.16.4) contient une faille dans sa logique d'analyse de code qui permet à un attaquant d'exécuter des commandes non autorisées via du code évalué dynamiquement. …
5.5 MOYENNE
CVE-2025-15551Certains routeurs TP-Link des séries Archer et TL sont sensibles à une faille de scripting croisé (XSS) dans leurs portails d'administration web. Un attaquant positionné sur votre …
5.9 MOYENNE
CVE-2026-1665Les utilisateurs de Node Version Manager (nvm) version 0.40.3 et versions antérieures sont concernés par une faille permettant l'exécution de commandes shell arbitraires sur leur s…
5.4 MOYENNE
CVE-2026-24474Les applications utilisant la bibliothèque Dioxus Components sont vulnérables au cross-site scripting (XSS) car des identifiants fournis par l'utilisateur peuvent être injectés dan…
5.3 MOYENNE
CVE-2026-23885Les versions d'Alchemy CMS antérieures à 7.4.12 et 8.0.3 sont susceptibles de permettre l'exécution de code à distance sur le système d'exploitation hôte. Un attaquant disposant de…
6.4 MOYENNE
CVE-2025-43466An injection issue was addressed with improved validation. This issue is fixed in macOS Tahoe 26.1. An app may be able to access sensitive user data.
5.5 MOYENNE
CVE-2025-43388An injection issue was addressed with improved validation. This issue is fixed in macOS Tahoe 26.1. An app may be able to access sensitive user data.
5.5 MOYENNE
CVE-2025-55585TOTOLINK A3002R v4.0.0-B20230531.1404 was discovered to contain an eval injection vulnerability via the eval() function.
6.5 MOYENNE
CVE-2025-49598conda-forge-ci-setup is a package installed by conda-forge each time a build is run on CI. The conda-forge-ci-setup-feedstock setup script is vulnerable due to the unsafe use of th…
4.4 MOYENNE
CVE-2025-47271The OZI action is a GitHub Action that publishes releases to PyPI and mirror releases, signature bundles, and provenance in a tagged release. In versions 1.13.2 through 1.13.5, pot…
6.3 MOYENNE
CVE-2024-32649Vyper is a pythonic Smart Contract Language for the Ethereum virtual machine. In versions 0.3.10 and prior, using the `sqrt` builtin can result in double eval vulnerability when th…
5.3 MOYENNE
CVE-2024-32647Vyper is a pythonic Smart Contract Language for the Ethereum virtual machine. In versions 0.3.10 and prior, using the `create_from_blueprint` builtin can result in a double eval vu…
5.3 MOYENNE
CVE-2023-0888An improper neutralization of directives in dynamically evaluated code vulnerability in the WiFi Battery embedded web server in versions L90/U70 and L92/U92 can be used to gain adm…
4.9 MOYENNE
CVE-2022-38193There is a code injection vulnerability in Esri Portal for ArcGIS versions 10.8.1 and below that may allow a remote, unauthenticated attacker to pass strings which could potentiall…
6.1 MOYENNE
CVE-2021-33678A function module of SAP NetWeaver AS ABAP (Reconciliation Framework), versions - 700, 701, 702, 710, 711, 730, 731, 740, 750, 751, 752, 75A, 75B, 75B, 75C, 75D, 75E, 75F, allows a…
6.5 MOYENNE
CVE-2020-5217In Secure Headers (RubyGem secure_headers), a directive injection vulnerability is present in versions before 3.8.0, 5.1.0, and 6.2.0. If user-supplied input was passed into append…
4.4 MOYENNE